Color blind mode deactivated

With the new update, color blind mode is deactivated when you play. All the settings appear to stay, but you have to turn it on. May have been necessary for the new feature, but thought I’d report it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings