Chat Issue - messages disappearing

I have an issue with my chat, Whenever I am trying to type into it, the messages will show up to the chat but when I log off and back on all the previous messages I had sent have disappeared and noone is able to read the messages I tried to send, Not in Global or Clan Chat. Also When I try to type something into request to join an Alliance, noone sees what I tried to tell them, instead they can see “I’d like to join your alliance” instead. I noticed this bug today 2.9.17 9:00 And I sent the report 10:53 My timezones is UTC+2

Is there any update on this? I’ve had almost the exact same issue for a couple of weeks now with no response from SGG support. I have a Samsung Galaxy S8+ if that helps

Game Support issued a new way to contact them after version 1.9.7; you might want to try since it’s been so long:

Hi Rook,
yes I opened a case 10 days ago (after trying various solutions for a few days to try to fix it on my own):

Your request (55968) has been received and is being reviewed by our support staff.

There has been no response other than “They will investigate the issue”. How long should I expect this to take normally? In other words, what’s their backlog like?

I don’t think it’s this long. You can reply to their message, asking them if they have a time table.

I wouldn’t send a new request; they have received your initial one.

1 Like

Trust me I know the frustration with it I couldn’t get on the game for almost a week that was working with support then they finally gave me a link to the 1.9.7 whatever update than everything was fine now I am running the 1.10.4 working fine minus the chat messing up at times. Hang in there they will help you!!!

I will try to get an estimated timeline from them. Thanks Rook!

1 Like

I find chat in game has been behaving erratically lately. Will find it polls the server then I lose most my current chat history. I have to close the game and re-open to get it back.

Happened about 4 times over a couple of weeks. Hasn’t occurred in the last few days, but I do find it does sometimes throw me back to Global chat (when I was in alliance chat) after a refresh from time to time.

It’s a minor annoyance, so haven’t raised a ticket yet, but maybe worth mentioning in case others are experiencing similar. I know the chat disappearing thing has affected 1 or 2 others in my alliance.

Please don’t bump old threads (this is from September). If this is issue is occurring in the alliance chat, there is a thread about it here: [KNOWN ISSUE] Alliance Chat Messages Missing

Thanks! :slight_smile:

Cookie Settings