Censoring of numbers and no colour in alliance description

Since last night I and my co-leaders have been having trouble with the alliance description.

This is what we are trying to insert there (it works in the chat):

Here is how it looks like in editing mode:

However, in the alliance description numbers get censored and the colour codes are not working.

We had to settle with that:


We have been using such description for a long time and it never censored it before.

It might be somehow related to this bug, but this time there is also censoring of numbers:

IIRC, hex color coding and text size has been removed from the alliance banner for over a year now.

The colour coding was working until last night and we are not using a different text size.

The “censored” numbers are not even in colour.

1 Like

Really? I stopped trying to put hex color codes on our alliance banner since it was not working last year, the same time text sizing stopped working. Hmnnn. I guess hex color got reinstated without me knowing.

2 Likes


It works most of the time with only one color without problems, but if we try it with more colors or just some words in different colors it often needs more tries because the first times it doesn’t recognize it or whatever. It’s a little bit strange, and I have no idea why.

2 Likes

Ahh. Thanks for enlightening me. My failure was due to the fact that I try putting in more than 1 color codes.

1 Like

That works too, at least some times. I normally write those messages somewhere else and just copy and paste them. Sometimes it works at the first try with more colors, sometimes with the fifth and sometimes I just give up because I can’t flood the ingame chat with dozens of system news that the alliance description was changed.

2 Likes

Okay, I tried without the colour codes:

Still the same result:

That’s just because the censor KI is plain stupid, I gave up questioning it long ago.
We are for example allowed to use the :ham: ingame emoji, we are allowed to use the German word Schinken(ham) in the chat and the alliance description, but it gets censored if we use it in the alliance message.
Just try some different writings, or put some words between the numbers not just the emoji, it’s maybe scared it’s a telephone number :crazy_face:

1 Like

Thanks @ferg.

There is an improvement:

Apparently, the system has a problem with “,” and “-”.

I am still curious why it changed last night, though. We have always used these symbols and it was okay.

1 Like

Cookie Settings