Can't connect

Not sure if it’s just me, but it says check my connection and I’m able to get to the forum so… Guessing my connection is fine. Are servers full/down?

I haven’t seen any broad reports of an outage, and I personally am not having game connection issues.

There have been many players with issues in specific circumstances, though — this thread might help:

Ok, I’ll just assume it’s me and wait until I’m at WiFi again. Not sure why that would matter since I’ve got connection, but I don’t usually have problems so it’s not a big deal.

Thanks! I’ll let you know if it persists. (If I don’t come back, it’s safe to say it resolved itself.)

1 Like

Hope it does just resolve itself! Some of the players in that thread were able to connect on WiFi but not mobile connections, even when everything else worked properly.

If that ends up being the case for you, particularly if you’re in the US, I’d check out the troubleshooting steps in that thread.

They seem to have worked well for some people (though not all).

Here is an update from them

Hi Aparicio891,

Thank you for your patience while we investigated this issue. We apologize for any inconvenience caused by this. We have now released an update which should resolve this issue on all affected devices.

Please make sure you are running the latest version of the game. You may need to refresh your Play Store to see the update.

If you have changed your APN settings, you can now revert to the default APN profile, if you would like.

Please let us know if you are still experiencing this issue after updating the game.

1 Like

That’s great news!

Were you able to get the update? Did it actually work?

@zephyr1 nope it did not worked. I put it here for everyone else that the original update didnt worked

Oh, I see — this wasn’t a new release then, just the old one? I thought maybe they’d figured out a new solution.

I see. Yes, if I turn my wifi off it still happens. It wasn’t always like this, but I’ve been home a lot so didn’t notice. It’s not a huge deal for me, but that does make it inconvenient. Hope they get it fixed. Pretty sure I’ve got the recent version, so anything I can help with let me know. I’ll give a screenshot in case it helps.

[screenshot with account ID removed by moderator]

1 Like

Thanks for the update! I’d suggest seeing if that thread linked above has anything that helps — it hasn’t worked for @D3ADP00L, but some players in that thread have had success it seems.

Also, thanks for the screenshot, but I hid it, as it had your game account ID in it, which is akin to a bank account PIN for your game account, as it can be used for gaining control of your game account — be sure never to post screenshots with it on the Forum. :slight_smile:

Can’t start the game although i played today and conpleted my raids. I restarted my phone but it did not work

@zephyr1 should i start a new topic? I can’t play on my android phone anymore

@Ebonest Sorry, I never saw the notification for this thread until now.

Did your connection issues resolve?

Mee too, can not connect via Wifi, but can connect with mobile data.
One of my friend alliance can connect, but error if playing on province.

Edit: well, there is also new update 2 days ago (iphone), will update now ASAP…
Edit2: after update to 20.1.2 build 549, still can not connect to Wifi.
Edit3: now it works, can connect! great!

I am also having login issues. I have been trying Wifi and cellular but cannot login. Do we have a fix in the near future?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings