Can't connect through WiFi

Before this update and after I am suddenly unable to play the game over WiFi. I have no problems with other games and I was able to connect fine until a few days ago. I have done all the troubleshooting that is suggested and I still get the Connection Error. My WiFi is stable, loads of data on it and this is the only game that has issues! I play on my ipad so I have no LTE or anything on it besides the WiFi. I opened a ticket but the only response I got was the generic one that literally did not address my issue at all!

I was enjoying this game. Suggestions?

  1. reposting emails from SG is prohibited so I will delete that for you.

  2. did you try any of their suggestions? Particularly the “turning off—waiting—and turning on your device again” one?

  3. have you replied to them that their suggestions did not help?

1 Like

Sorry didn’t know it was forbidden, strange rule really. Regardless, I did all the suggestions. I also replied to them.

I am stumped that their initial response had literally nothing to do with my actual issue so I came here looking for additional help.

Hmm. That off/on bit usually helps me. With bugs, you can search the Forum to see if it has happened previously (and what the fixes were); otherwise, responding back to their email is your best bet. I know they are a small team, but you do receive a human if you persist. :slight_smile:

Same issue here. restarted modem, router and phone…no joy. can only connect with wifi off and using data…

I know there was another update (for Android) released this morning:

Version 20.1 961 (not 960).

Do you have this latest version?


Edit: The most recent IOS version I have is 20.1 537.

1 Like

Yes, I updated the application this morning hoping it would solve the issue. It did not. I am on iOS.

1 Like

In that case, I would contact SG and request their assistance (make sure you specify you are on ios, not Android):

https://support.smallgiantgames.com/hc/en-us/requests/new

Yes I have already done this and received the generic response that is posted everywhere. I gave all the information on the system I am on, updated games, restarted modem, etc. I am lost as to why the actual game does not open when I still receive notifications, through my WiFi, about things happening in the actual game. I am very frustrated and simultaneously worried that my group will drop me for inactivity when there is nothing wrong on my end. Thank you though.

It is very frustrating as we have limited data through our phones and would prefer to play on WiFi. I am lost on what to do.

So, just to be 100% clear, have you verified this?

“If you are using a wireless connection, check your router configuration and make sure the port 8443 is open.”

If that port is blocked by a hardware or software firewall or disabled in the router configuration, you might well be getting notifications but be unable to actually connect to the game.

1 Like

yes this is even after the update…problem only happened last night…unsure what to do

@pollywog This may be a dumb question, but heve you tried all the troubleshooting tips for this problem from SG yet? It wasn’t clear from your post.

1 Like

Was ot happening before tbe update? In which case it’s probably your end. If it was working fine and then stopped after the update, I would say they should step up and do something about it. Blaming the end user because of updates is very unproffessional of them.

I have had this sort of issue a few times after updates, I usually turn off the WiFi, connect to the game and then turn the WiFi on again. This doesn’t fix it every time (Off and On again is the next step, waiting a day or two is the third step). It always seems to work its self out after a day or two either way.

1 Like

if you’re referring to the port thing, no. i need my brother for that…he’s the tech geek. i did everything else i can think off…resetting everything and turning everything off/on

This sounds really frustrating. Fingers crossed that this helps.

1 Like

yes I have verified this.

Yeah, I did all of that when the problem began 2 days ago. I hope it works itself out.

I’m out of ideas, I’m afraid. I would recommend contacting SG again, and being very explicit in stating each step you went through.

For example:

I have already done every step in your troubleshooting guide
-I reset my router
-I verified that port 8443 is open and accessible on the router, and not blocked by a firewall
Etc.

Hopefully, that will get them to dig a little deeper into understanding your problem.

1 Like

Cookie Settings