Can't change colour in Alliance Banner

Just noticed if I use a hex colour code in the alliance banner, the colour shows in the preview but reverts to black when I press save. Others in the alliance can successfully change it. I’ve checked my beta app and that’s fine so it’s unlikely it’s my phone (I’m on an ancient android 6.0) Anyone else have this?

2 Likes

The same goes for usernames (Nick)

I’m noticing this too. It was fine a couple days ago. It’s still working fine in the alliance message and in chat, but it’s deleting the hex codes and staying black in the alliance description

@Petri is this a known issue since the update?

Add me as someone else who has this issue. At some point (I think a couple weeks ago) the alliance banner converted to all black–I was editing the pinned chat message at the time and not the description, but message was posted to the chat that I changed the alliance description. I decided I would fix it later and just got around to it today because I wanted to add #playaparttogether. The colors intially showed in the preview but not in the banner, and now they don’t show in the preview either. It looks like the hexcodes got stripped out somehow. FWIW, I’m using an older iPad on iOS 10. Also hexcodes work fine in chat and the pinned message.

Updating: Looks like this may have to with some interaction with the device os. I just tried updating the alliance description using my phone (ios 13) instead of my iPad (ios 10) and the colors worked perfectly

1 Like

Any word on this? I’m in this category and really annoying! Use different colors to make featured message separated with important info since I’m OS and can’t line break. I know… first world problems but should be easy to look into what changed and what “broke…” @Petri?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings