Can't attack titan after new update!

Did you get any answer to your support request? I did not.

I have the same problem with mobile connection (with a reduced bandwidth for the time) or a direct WLAN Connection to my router. The issue disappeared using my laptop as hotspot.

Does this help?

Please note (especially with the new update roll out), depending on the number of requests received, it may take several business days to reply.

I have not received a reply. I didn’t get one about my TC not giving me heroes either.

My problems also seem to be linked with connectivity issues. Though I did not have these problems before the update.

Not really… No. Sorry :confused:

Same issue here. Together with an alliance member.
Have reported the bug.

Just checked - if I join another alliance - I can see and attack.
If I come back to my base, I have the same screen as SamWise. Even weirder, now I see the titan of the other alliance at my alliance screen. But only for 2 seconds, then a connection problem

I have the same problem T_T if you know how to fix it please post it

Had a weird Titan issue after we killed it.

It said all the top members were Ex-members but they were not. I’ll post a screenshot when I get back to my phone (on computer right now)

I thought I’d be able to edit my post above but can’t seem to figure that out so sorry for the second post.

I don’t know if it’s related to the issue above or not, but in case it helps the developers with debugging.

I’d suggest sending a support ticket along with the screenshot above; also include the 3 alliance members that should appear there to show that are in the Alliance.

Cluck on the link below and acroll to the bottom to Submit A Request:

https://support.smallgiantgames.com/hc/en-us/signin?return_to=https%3A%2F%2Fsupport.smallgiantgames.com%2Fhc%2Fen-us%2Farticles%2F360000542934-How-to-Contact-Support

Thanks!

I’ve had a relatively hard time navigating around only to realize I’m too new and THAT is why I can’t post.
And finding how to submit a ticket (even with your link) was seriously obnoxious to a point I think I’ll let others submit tickets in the future. That was a whole lot of hoops to jump through from my end. :frowning:

It does take a bit of getting used to. Basicalky any page you view on their support page you can submit a ticket, at the very bottom: Click on any article from the link I provided above, then scroll down to see this:

Once you’ve clicked on “Submit a Request” you should be here, where you put in your details:

Hope this helps you :slightly_smiling_face:

nod thanks.

I don’t remember all the different steps, but I do remember it asking me to log in… and like log in again (which I thought odd because I figured my log-in was already cached (but maybe not)?

Also, combo phone lag and fat fingering the phone for selections made it extra “fun”… No wait, that other word.

I really do appreciate the help. And I loaded both screen shots… but future bugs will be someone else’s joy to enter.

1 Like

Don’t give up on support yet!

I’ve submitted tickets for two issues in the past and both were dealt with quickly.

FIRST: Don’t sign in … to the left of the sign in is submit a request, just hit that.

I kept trying to sign in too and got the run around.

Try it again.

1 Like

I think you missed the point where i got my ticket submitted.

But I did it while signed in (I’m not sure if that step is or is not necessary).

1 Like

I must have missed that but glad you got it

1 Like

Screenshot_20190330-210002

Went to attack Titan and he seems to have stepped away… Maybe he’s shy.

@Dennette I moved this here because even thought it’s an old thread, it looked like the same issue a few other players have had in the past.

I’m hoping one of them might have some insights into how they were able to resolve it.

In the meantime, I suggest you contact Support directly too:

It seems to have resolved itself. Not sure what happened there. I had even tried closing the app twice before posting. After I posted I went back to see if others in the alliance had the same thing happening and it was back to normal.

Thanks though!

1 Like

Glad to hear it resolved on its own!

And that’s a helpful insight in case others run into it in the future. Thanks for following up!

Cookie Settings