Can't attack an opponent,who has Guinevere

I want to share a very strange bug with you, I don’t know if anyone else has experienced a similar one. In Sunday War, I tried to attack a Guinevere tank opponent when the game quit with a proxy error. The second time I tried to attack the same team, also quit. Luckily, I didn’t lose my flags, but I couldn’t attack this opponent because of a series of errors. Today in raid I got a Guinever tank opponent and happened the same. It was already suspicious here that there was no problem with the network. I can’t attack Guin’s tank opponent… :slight_smile: with other teams I have no problem… I made a video too: https://drive.google.com/file/d/1GpmLXg10rZzGJmCcXIdkEhSmsH7q0B9_/view?usp=drivesdk

Anyone has an idea?

Was anyone else able to attack the opponent?
Wish you had cycled through your attack team

1 Like

A strangely specific bug for sure. I tried finding a Guin to attack but 200 rerolls later no Guin. She seems to be an endangered species now.

Did you try opening a support ticket?

3 Likes

With mono red team it did not work either,I forgot to say :slight_smile:

Oof. All this emblem transferring is wearing me out…

Now I have to put wizard emblems back on Guinevere to take advantage of her new
OP passive skill.
Mono Shield

@Petri
This looks real

5 Likes

I have Guin as my defense tank for raids and I’ve been attacked several times in the last couple days

I just tried to attack a team with Guin on the left flank,same error :smile:

Did you try the obvious things like rebooting your phone?

I recall there is an update few days ago, is your game at latest version?

yes, I have the latest version, of course i have already tried restarting, cleaning cash, etc. Feedback from support suggests there may be a network issue, but I can’t accept that. Why would the problem only come up if I wanted to attack Guinevere?

Thanks for posting, we will look into this here. I can update when I have more information.

2 Likes

I have similiar experience too, not with guin tank but other tank. I forgot.

No Problem here. Attacking a Guin tanked Team works for me. (iOS, Game is up to date).

Hi! The problem is starting to get annoying, because even since then I can’t attack a team with Guinevere … I hope there won’t be a tournament without purple 5*, it would be hard enough for me :rofl:

I am pretty sure that the problem is not with Guinevere. I have attacked several Guinevere Defense Teams lately without any problems. My guess is that those players youe were not able to attack have an old version of the game.

Try to hange your entire attack team when facing guin, there must be some bugs about that

The game warned us if someone used an old version,but not with this message (proxy error etc). It will be something else. I can’t go alone and exclusively against a team where Guin is there. I’ve tried to attack with blue mono,red mono, rainbow team,but not work.

I used to have the same similar problem.
I uninstall the game, reboot the phone and re-download the game to make sure that the firmware of the phone and the game are properly running under the newest environment.

1 Like

Thanks to everyone for the help! Another cache clean and reinstall the whole game seems to have solved the problem :slight_smile: Guinevre can’t escape anymore :stuck_out_tongue:

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings