Cannot edit featured message

I edited our alliance featured message 10 times in short time period. Is there some limit? I tried add one by one name of target in war and suddenly…

Are we talking about ‘featured alliance message’ or the alliance name? The picture confuses me… :crazy_face:

Sorry for the obvious question, but could it be that you used some ‘forbidden’ word, letter, symbol? :thinking:

Nothing forbiden. The message is strange. I tried remove, edit… still this message. It is featured message not aliance name.

Hmnnn. Misspelled: INAPPROPRIATE. It’s odd that SGG would do that.

1 Like

Really strange and never experienced this. Ok, likely never tried to change the message multiple times in a short while… I just can’t imagine, why there should be a limit to the number of changes?

Our other co-leaders already edited the message and I cannot add just one letter there. I think it is “I hope” temporary block for too many edits. I really edited it 10 times in 10 minutes. That mistake message do not have sence.

Wouldn’t that be a nice way to tell you ’ Hey, stop doing this nonsense! We give you some time to better think about what you like to say…’ :stuck_out_tongue_winking_eye:

But seriously, you might be right. Ok, it might not make more sense than the error message, but that’s the way we’re used to be treated, aren’t we? :grimacing:

After one hour I am able to edit message again :stuck_out_tongue:

1 Like

Thanks for clarifying this! :+1:

Do you dare to test whether you can reproduce the one hour block or are you afraid it might change to a permanent one? :thinking:

I and my Alliance co-leader mates have the same trouble…
On my phone (S8) and tablet (Tab 5Se) I did this =

  • disconnect from the game (OPTIONS - > SIGN OUT)
  • clear data of the app (App info - > Storage - > Clear data)
  • wait all along the night
  • wait a couple of hours…

It worked on my phone but not in my tablet…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.