Can’t update the app

So the App Store says version 1.10.4. My game says version 1.10.2. The App Store says Open and not update. This is messing with raiding and I can’t see any of the winning lineups from the Guardians event. Boo.

I have tried to refresh the App Store by pulling down and have also powered down my phone. No change.

How strange. The update is there, but you can’t access it?

Are you using the most recent OS version of your device? (Just guessing here)…

I have the same problem often. Normally it works after hard closing the device then going to itunes store and forcing it to refresh by sweeping down

1 Like

I had the same issue. Sweeping down the update list in the app store after hard closing the app did the trick perfectly. Thanks for the help!

1 Like

I did a hard close and restart on my phone, but that didn’t work. Eventually I deleted the app and reinstalled (while trying not to have a heart attack), which worked.

Sometimes it takes a while before the update is available for all App Stores.

However, the update should be now fully rolled out and we have now disabled support for previous versions.

Try again refreshing the App Store view, here are the instructions:

1 Like

Thanks for the response, but it appears you did not see the original message. The update was listed in the store (1.10.4) but it would not allow me to download it, only open my current version. That typically happens when a user has the most recent version already installed. It looks like the app store mistakenly thought I had the updated version, but I did not. I am all set now, but that looks like a different problem.

I had the same problem. The update option instead of open appeared just 2 min ago. It’s frustrating since I looked in store, saw that my version was 10.4, opened the game and a few min later I was kicked out because of the dropped support.

Ho fatto aggiornamento è non posso più entrare nel gioco perché mi chiede di fare aggiornamento che avendolo già fatto non mi fa rifare

I had the same issue - on BOTH the iPad and the iPhone. I confirmed I was at the latest OS, I had already updated the app 2 days ago, but it would not let me play because it expected an update, which was nowhere to be seen in the app store (except for the latest updated item, from 2 days ago). I couldn’t understand what was meant by “sweeping down to refresh” in the app store. I never had to do that, but once I figured it out, it worked. I’m back in business. (on BOTH devices)

Cheers,
FunCker (read as “Fun Seeker”)

That problem seems to be fault of ios11, it does not happen only with E&P. It has been happning all the time with a couple of other games. I have an old tablet with ios 9 where it nver happens

Cookie Settings