Can’t update on android

I updated the game on my android phone and when trying to log on with my android tablet I got a message saying that I had played on a newer version of the game and I needed to update the game.

When I click on update it takes me to the google play store but it doesn’t show any update.
I have tried the fixes of clearing the game data and cache and the play store but it hasn’t helped.

I am waiting on a response from support but it’s been 8 hours and I haven’t heard anything.
Does anyone have an idea what I can do?

2 Likes

julgo que a unica opção é jogar no aparelho já atualizado e esperar a atualização chegar no tablet… esse aparelho pode ser uma versão mais antinga de android e demorar mais até ter atualização disponivel. as vezes me acontece o mesmo, o meu tablet é da idade da pedra
Google translation:
I think the only option is to play on the device already updated and wait for the update to arrive on the tablet … this device may be a older version of android and take longer to have an update available. sometimes the same thing happens to me, my tablet is from the stone age :stuck_out_tongue_winking_eye:

Ok thanks. The phone is android 6.0.1. The tablet is android 7.0. So the tablet is newer.

1 Like

Extranho isso. mas acho que a solução é mesmo esperar a atualização chegar no tablet, em algum momento vai estar disponivel. Haja paciência
google translatiom:
That’s strange. but I think the solution is to wait for the update to arrive on the tablet, at some point it will be available. Be patient
:slightly_smiling_face:

Ok. I have no other choice but wait. Thank you.

1 Like

You can:

  1. Just wait while update will be avilable in google market on your tablet (no matter which version of android on your phone/tablet - some devices randomly will get update sooner, some later).
  2. Update your tablet manually (with apk file)
    I have 2 devices too, but my second device on iOS so I must wait +3-4 days

Stessa cosa …non mi lascia entrare in game… o devo aggiornare ma sul play store non cè niente … ho pulito chash di Empire e chash di play store e non riesco entrare

Mi hanno detto di aspettare che primo o poi arriverà nel play store

How it is with an update for Android? Still rolling out? Because I had something weird happen: when update started rolling out I downloaded an update and it updated the game (I think, I wasn’t paying attention) but it was not v38, I am still at 37.0.1 (and my Google App Store says this is the latest version available). Was there another small update or what? I just want there is not some problem …

1 Like

Same. Maybe V.38 is not yet on Android.

1 Like

No android update yet for my Moto G7 phone or Samsung S4 tablet.

1 Like

Thanks to all, it looks like it is still rolling out then.

Still no update for my device in GP. So I installed apk manually

1 Like

That’s what i think as well. However, playstore offers me an update button but no update. :thinking:

2 Likes

Thank you for this post, I couldn´t figure out what to do, and I went through all the steps countless of times :frowning:

I have a Samsung phone as well as Tablet. The tablet version has been udpated, but the phone cannot, no matter what I do, so I am not able to play the game on my phone. Here´s to hoping it´s possible soon :pray:

Installing manually, how is that done? Forgive the low techy question, but this is not my strong side. :blush:

Thank you in advance :slight_smile:

I have Samsung, too. The game there from the Playstore gas no available update yet. But my Huawei phone where I access my alt has just recently got updated a few seconds ago. Will log in and see the difference.

Still no update for mine but I don’t really want to now considering Alfrike has still not been fixed in v38

Oh? It doesn’t mean that a player has already the latest version of the game, he already has that update. AFAIK, nobody has the latest configuration unless all active accounts have already been forced to update theirs. Otherwise, it creates an undue advantage (or disadvantage). Just an FYI.

My Alfrike is still hitting 5 and yet in the bug section she’s not launching all her cubes with v38 or am I reading that incorrectly

Well, it doesn’t mean that if one experiences a bug, everyone experiences it. While some have raised their complaint of not having Mystic Vision, or that they can’t get in the game and stuck on the loading page, or that their in-game Shop is having a glitch, or that their game crashed while raiding or hitting in the war means that everybody is also experiencing the same unless there is really something wrong with the game coding etc.

My Alfrike is doing fine in maps, raids and in wars. All 5 cubes are thrown.

Cookie Settings