Can’t Install Update


#1

I cannot install the update. It now says that the game is not compatable with my device. I’m in the UK.


Permission issues
#2

What device are you using?


#3

Galaxy s7 edge. Like I have been for the past 9 months with no issues


#4

And this morning before the update became available


#5

What changes did this update have in it??


#6

How very odd! I know this sounds stupid, but have you tried turning the phone off then on again, then trying the install?

Sometimes that “shakes something loose” for me when my phone refuses to behave.


#8

Sorry first time posting to this board.

I’m having the same issues with a note 5


#9

Have cleared the cache - didn’t resolve the issue. Restarted the phone. No difference. Tried uninstalling the game to re install and now cannot install the game. Becoming a bit disappointed.


#10

I had the same issue with update 1.9.1 and now this one also. It’s not Small Giants fault its a disconnect between the phone and the updates in Google play. I tried troubleshooting all the things that small giant suggests like changing screen resolution, dismounting sd card in my phone etc and it hasn’t fixed it. I have now emailed small giant asking them to send me the newest game apk file direct to download.

I also have a s7 edge…


#11

Here is the direct link to Game Support for those still having issues:

https://smallgiant.zendesk.com/hc/en-us/requests/new


#12

Congestedgnome, as per rooks link below email SG direct they should send you the link to download the file


#13

sorry it might look stupid but i dont know how how to creat a new topic so im just gonna say it here:

First of all english isnt my first language so sorry if im spelling things wrong.
I cant play the game because of the new update. Im opening the game and I cant play because before i can, i “gotta do an update”… An update that i already did… I tried restarting the game, restarting my cellphone and i even completely deleted the app from my cellphone and reinstalled it several times but i still “have to do an update”. So i just cannot play the game anymore which is kinda sad because i was starting to really enjoy the game :confused:
I hope you fix this fast!!


#14

I wasn’T able to put more than one picture in the post because im a new user but here’s what im redireted to when i click on the “mise a jour” button. It’s the normal buttons because i already did the update


#15

Please try all of these troubleshooting tips first:

If they don’t help, go ahead and create a new ticket.


#16

Any idea how long it takes to get a reply for a request for a direct link to the .apk file to install the game directly as no suggested solution has worked.


#17

When did you send in the request? (There was a high level of requests from over the holidays; all requests are being handled in the order they have been received.)


#18

January 10th. If there’s a high demand I will check again after the weekend.


#19

I still haven’t heard from my ticket to support. I ended up finding the apk file online and downloaded it. After sorting out the permission screen issue it has been working just fine and dandy.


#20

New update and same problem again - device is not compatable


#21

Per Petri’s post earlier, if you have tried all the troubleshooting tips and are still having the problem, please send in a ticket to Game Support:

https://smallgiant.zendesk.com/hc/en-us/requests/new