Can not participate in alliance war

Hi I set up my defense team and my alliance members are Vu at fighting Vu I continue to see a message saying coming soon. Please advise. Disappointing.

Are you on the latest update of the game?

1 Like

You can’t set up a defense team unless you are part of war

1 Like
  1. Has a war started for your alliance? Did you set up your team before it started?

  2. If your alliance’s war hasn’t started yet, you’ll just have to wait. :confused:

1 Like

Several of the people in my alliance are playing and at least one other person is reporting the same issue. I did set up my team before it started. Screenshot attached.

You’re saying that the game brought you through war tutorial for defense and you had the 24hr prep period? But since war started, you can’t see the field? If so submit a ticket

Kill the game client and restart it if you haven’t done so already.

That helped in some situations in beta like this but they had fixed that but worth a shot.

Killed the game and I rebooted my phone previously.

Hmm… perhaps I didn’t complete all the required steps in time? I set up a team but don’t recall being offered a tutorial. Others in my alliance have gotten the tutorial recently (in the last few hours) but that doesn’t seem to be an option. One of my other alliance mates is in the same boat.

I probably did something wrong since this is working for most people already participating, just want to isolate what I did or didn’t do or if there truly is an issue.

Thoughts?

Thanks,

Rich

My alliance mates see my team on the field but I can’t access the war. Something seems off. I will reboot again.

How do I submit a ticket? I thought that was what I am doing. Thanks

In game: Options / Support / Support

1 Like

May have happened to an alliance mate of mine in alt, he didnt mention until 15 no utes left in war though so I’m not sure he set anything up.
Just to clarify, @BigFoot13, you are above level 7, correct?

Did you complete the tutorial? You need to finish the tutorial and set up your defense team, before the war starts.

1 Like

I don’t think I completed the tutorial. Thanks all for the help, will do the tutorial next time.

1 Like

Where can I complete the tutorial?

I have the same problem and I dont see where the tutorial is.

I have tried everything… :_(

1 Like

https://support.smallgiantgames.com/hc/en-us/articles/360000542934-How-to-Contact-Support-v1-9-7-onwards-

Hey I got the same issues for weeks. Sent support a ticket #137271 and they have yet to reply
On that. Have tried tons of different desperate ways to fix it myself. Even try it across different operating system and devices and get alliance to promote and demote me etc. Nothing works. So I guessed something screw on my profile itself. With themany events coming, I was thinking of buying some cash items…but it seems the support for the game is quite worrying…

1 Like

ya le movĂ­ a todo y nada que me da opciĂłn de participar el soporte no ayuda en nada!!

As a quick troubleshooting measure, try turning your device off for 30 seconds, then back on again.

If you still can’t access the war tutorial, please send a ticket (request for support):

https://support.smallgiantgames.com/hc/en-us/articles/360000542934-How-to-Contact-Support-v1-9-7-onwards-

Scroll to the bottom and click the blue link “Submit a Request” to start the process.

Ya lo hice ! Y contestaron lo mismo que comentan todos aquĂ­.
La solución será esperar la siguiente actualización del juego

Cookie Settings