Auto fill option for keyboard missing

I’m sure I used to have the auto-fill option when I’ve posted before but now it doesn’t show up. I’m using a Samsung tablet. It’s working everywhere else, just not in the forum.

What a pain having to type slowly and try to spell correctly, all on my own :joy::rofl::grin:

Did I accidently touch something to change it?

Just to make sure, this is actually on the forum, and not in-game chat?

If so, I probably don’t have much insight as an iOS user, but based on quick Googling, you could try these to start:

  • Restart your tablet

  • Make sure predictive text is still turned on, and then turn off/on

  • See if you might be using a different keyboard on the forum than elsewhere; apparently predictive text is keyboard specific for your tablet

I checked my settings and the Samsung default keyboard is highlighted. I assume that means for whenever I’m using a keyboard. Yes, the problem is only when I’m on the forum.

I found the right settings and they are all correct. Just very strange it’s only happening on the forum, with both my tablets which are using different operating systems.

Oh well, it forces me to slow down and try to remember how to spell correctly.

It is really weird that it’s just the forum, and not other websites. I have to imagine that means Discourse (the forum software) is somehow at play — especially since you’re seeing it on two devices.

I’m not having much luck finding anything on Google, nor the Discourse Meta Forum, though. :confused:

Email, game chat, discord, web sites … all working fine.

1 Like

Cookie Settings