Auto-capitalization in chat

The in-game chat does not automatically begin my sentences with a capital letter. It’s really more annoying than anything else, but half my clan seems to be in the same boat. I found a past thread that has been closed that says the issue was fixed in v25.1.2 (December 2019), which predates my alliance membership so I don’t know if this is a new thing, old thing, or a settings things - incidentally, I’ve gone through all the settings I can find and haven’t been able to solve the problem.

Anybody experiencing this issue? Anybody know how I can fix it? Any chance it’s known and will be fixed in a future update?

Running the game on a Samsung Galaxy 9, if that has any bearing. I’ve restarted, reinstalled, cleared cache, yada yada yada… I’ve run out of ideas

This is the old locked thread:

Previously it was an issue with some 3rd party software that the Application used to network with iOS keyboard & typing functions

So since I’m not IOS, this must be different I suppose. I guess I’ll try a different keyboard, idk.

Update: tried three other keyboards, no change. :frowning_face:

just bumping this up in case the right set of eyes catch it

You need to submit a support ticket to make them aware of it as an issue in Android.

https://support.smallgiantgames.com/hc/en-us/requests/new

Thanks I guess I’ll do that. It felt a little petty to submit a ticket for, but if they fixed it once they might do it again.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Cookie Settings