Alliance War - Bug

I just tried to do my first attack for this current alliance war today during the morning, 9am (Brazil time). Selected my heroes, pressed attack and just got a spinning wheel of death and then…

Result: I’ve lost my attack, my 4 selected heroes e didn’t scored.

I tried to attack again 4:23pm, and the same error occurred…the same screen and I’ve lost more one attack, more 5 heroes e didn’t made any points…I even had the chance to fight. During 2 or 3 minutes after the bug, my “war situation” was…

How can I solve this problem? How can I use my attacks and heroes again? Properly this time?

RecardoMarques

1 Like

Let me merge threads. Just a sec…

I just tried to do my first attack for this current alliance war. Selected my heroes, pressed attack and just got a spinning wheel of death and a frozen screen. After 5 minutes I had to force it to close. Lost a flag. Got a 0 point score and can’t reuse my good heroes! Seriously pissed off!!!

1 Like

The same here. I’ve tried my first attack today near to 9am (Brazil time) e the same problem happened. I lost the attack, 4 heroes e receive 0 points.

I’ve tried again about 10 minutos ago, and the same problem occurred. Lost one more attack, 5 heroes e receive 0 points…but I even had the chance to attack properly.

!

1 Like

Do you have a strong internet connection? It’s sounds like something went sideways.

I’m so sorry about your flag! :disappointed:

EDIT: If you are getting the internet connection watermark in the center of your screen, I would hold off playing and check your connection:

1 Like

I just started an attack in war and immediately got a black screen, then a reboot/reconnect by the game resulting in 0 points for the attack and the heroes in the attack marked as “used”. This also happend to other players in the alliance in previous war.

I haven’t had this happen to me in other battles as in events or raids. Is it a server issue? Is there anything I can do as a player to prevent this?

1 Like

I had the same problem two times, 0 points gained for my team, 0 damage done for the opponent, 2 attacks lost and my main heroes are now all used, due to a disconnect problem without even loading the puzzles…

1 Like

Two others complained of this on another thread. I’m wondering about Connectivity. I’ll merge threads.

scroll up for info on Connectivity

1 Like

I have a strong internet connection, I was working and using the internet connection at the same time, perfectly. The watermark makes no sense to me, ‘til the game have crashed.

1 Like

I’m not saying that was what happened, but it happens to me here. (We have cable internet AND cellular data and sometimes my game still checks out.) This is the watermark:

1 Like

My connection was stable. Possibly as issue on server side perhaps??

@Rook a bit weird with an internet connection that somehow notice that the player is just starting an attack and fails at that moment. For me it has never occurred in any other situation. It is not randomly during the attack either, it’s exactly in the moment of beginning of attack. I didn’t get a disconnect message or wheel of death sign either. It was just a crash and reboot of the game.

1 Like

I have the same problem as the author of the message. while the Internet connection is stable, Wi-Fi

ma quanti sono i punti extra in guerra per sconfiggere tutta l’alleanza avversaria?

I’m not sure connectivity is the issue in my case. I didn’t get the message that this other thread is about. More like a game crash.

That is strange. You know me, I’d be contacting Game Support! :wink:

https://smallgiant.zendesk.com/hc/en-us/articles/360000542934-How-to-Contact-Support-v1-9-7-onwards-

1 Like

Nah, that’s ok. I just wanted to let SG know about it just in case it can help them somehow. I’m so good at attacking anyway that it just makes the wars a bit more challenging. :wink:

1 Like

I had an iphone that failed a software install a few months ago. I did end up succeeding in installing the update eventually but it took a few tries. Ever since that failure I would lose titan hits, war hits, map flags, raids, etc. intermittently. This would happen on wifi and LTE.

The phone finally gave up and I got a new one under warranty. Knock on wood I haven’t had an issue in two weeks and when the connection thing pops up it always recovers instead of crapping out.

I just wanted to share this with you all in case it’s helpful.

1 Like

Please fix this for the second time it happens with me.
when i started the attack i lost connection and reconnected again ((and yes the connection was stable cuz my wife was playing the same game beside me and she was at the same wifi router )) i lost one flag and i scored ( 0 ) and i can’t play with the same heroes again…

I attacked 3 times in the current war n got 141 points for my alliance. A few minutes later I’m in spectator mode and not on the war lineup. All my points gone n thrown out of the war. This is the 3rd time it’s happening since the last two updates.

Cookie Settings