Again... Revenge not possible due to different Paa version - BEFORE AND AFTER UPDATE!


#1

Again! so annoying!! Get this sorted, please!!
BEFORE update “Revenge not available due to a different app version” - AFTER UPDATE: EXACTLY THE SAME!!! No revenge possible DUE TO DIFFERENT APP VERSION! **SURPRISE!**Get this ■■■■ bug sorted! Thanks!


#2

Next time you can do all possible revenges at old version and then update to the newer one.


#3

Nope!! I tried! IT WAS NOT POSSIBLE before and NOT possible after the update!! DID YOU READ my post at all??


#4

You did it wrong. Sorry for you. Next time do it right.


#5

If you’re that passionate about it, I’d suggest voting here so that, hopefully, SG will take note and do something similar to raids as they do for AW.


#6

Good idea, Kelz, thanks a lot! I was not aware of this voting possibility - how can I do this and how can I start my own poll eventually, just in case Inmay come up with a good idea for something?
Thanks again! :slightly_smiling_face:That’s actually helpful! :+1:t2:


#7

You still didn’t read the text properly. Or you may don’t want to understand it.
To give some more background: It’s very unlikely that all members of two alliances were (or still are) too stupid to “do it correctly” - so you may want to consider the possibility of being wrong yourself.
Thanks.


#8

You’re very welcome!

Follow the link and click on the Vote button at the top left corner. I’m still fairly new to the forums so @JonahTheBard, @Rook or @Dante2377 maybe able to help :slightly_smiling_face:.


#9

Thanks again, Kelz! Very helpful! :blush::slightly_smiling_face:
Just noticed - I don’t see a vote button… :thinking:
Is this available for all users?


#10

To vote see the screenshot (my apologies if I confused you more)


#11

Thanks a lot, Kelz! Just found it a minute ago - but there may be others overlooking it just like I did - so thanks for the screenshot! :+1:t2::blush:


#12

Pleased I could help…I learnt a few things along the way too :grin::nerd_face:


#13

I’d rather devs didn’t waste time on this. Cups don’t matter anyway and it’s a transient thing that resolves itself after a day or so. Plenty of other people to raid in the meantime.


#14

To quote the famous bard: much ado about nothing


#15

No, i did all the revenges in old version before update and then i did the other ones. That way i didn’t have your problem. Next time try it. You’ll see it’s the right way.


#16

I had similar situation what topic author has. I was not on newest version because iOS updates are coming bit later. Wanted to revenge and couldn’t. Ok new update was available, I updated app and tried to revenge again - couldn’t.

Question is, how it is possible? Teams were using older version in first place? If yes then how they were able to attack me?


#17

So maybe it’s an IOS bug. I don’t have this problem in Android. Always i make all revenges possible in older version and then i update.

Sorry @Carascon


#18

Hard to say. There are plenty strange things going on in this game.


#19

It’s a new level of SG bug - SO annoying and senseless!!
Got raided AFTER the update - so the opponents could attack me - but I was only able to take revenge on 1 out of 4!! MEANING I COULD NOT TAKE REVENGE AFTER THE UPDATE EVEN THOUGH THEY COULD ATTACK ME AFTER THE UPDATE!
A whole new level of bug and frustration, SG!